API: Credit Risk Scoring and Decisioning Degraded

Incident Report for Credit Sense

Resolved

Incident has been resolved, service is operational, up and running.
Posted Aug 30, 2026 - 14:23 UTC

Investigating

The credit risk scoring service is unavailable or partially degraded, which may affect credit scores and approve, review, or deny decisions. The development team is investigating the issue.
Posted Aug 30, 2026 - 14:21 UTC
This incident affected: CreditSense API.