Degraded Performance Due to Cloud Platform Service Disruption

Incident Report for Credit Sense

Resolved

Incident has been resolved, service is operational, up and running.
Posted Aug 27, 2026 - 05:57 UTC

Investigating

We are currently investigating a service disruption originating from our cloud infrastructure platform provider. This issue may result in intermittent slowdowns, errors, or reduced availability for some features of our service.
Posted Aug 27, 2026 - 05:54 UTC
This incident affected: Platform.