FPD predictor is unavailable, so first-payment-default risk probability cannot be calculated and loan amount/risk decisions may be affected.

Incident Report for Credit Sense

Resolved

Incident has been resolved, service is operational, up and running.
Posted Sep 06, 2026 - 13:27 UTC

Investigating

The FPD prediction service is unavailable or partially degraded, which may affect first-payment-default risk assessments and recommended loan amount predictions. The development team is investigating the issue.
Posted Sep 06, 2026 - 13:26 UTC
This incident affected: CreditSense API.