API: Expense Category Detection Degraded

Incident Report for Credit Sense

Resolved

Incident has been resolved, service is operational, up and running.
Posted Sep 06, 2026 - 14:50 UTC

Investigating

Expense prediction is unavailable or partially degraded, so expense transaction categories may not be detected correctly. The development team is investigating the issue.
Posted Sep 06, 2026 - 14:48 UTC
This incident affected: CreditSense API.